Flag impression metrics/analytics may stop counting for a brief time period
Incident Report for CloudBees
Resolved
This incident has been resolved.
Posted May 19, 2022 - 15:48 UTC
Update
We are continuing to investigate this issue.
Posted May 19, 2022 - 15:08 UTC
Investigating
We are in the process of running a short production infrastructure test that may result in flag impression metrics/analytics not updating for a short time period. We do not expect this to last for more than 15 to 30 minutes. During this time all other services will function as normal. We apologize in advance for any inconvenience caused.
Posted May 19, 2022 - 15:07 UTC
This incident affected: CloudBees Feature Management (Impression Analytics).