Authentication latency and timeouts
Incident Report for CloudBees
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 16:52 UTC
Monitoring
Our provider has implemented a fix and we are monitoring.
Posted Mar 13, 2023 - 16:45 UTC
Investigating
We are seeing extreme latency and timeouts on our authentication service that is causing login failures. We are currently investigating this with our provider.
Posted Mar 13, 2023 - 16:10 UTC
This incident affected: Auth0 (multi-region) (Auth0 Authentication API, Auth0 Authentication API, Auth0 Authentication API) and Authentication.