Cloudflare Service Issues
Incident Report for CloudBees
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:25 UTC
Monitoring
A fix has been implemented and CloudFlare is monitoring the results.
Posted Jun 21, 2022 - 07:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 07:01 UTC
Investigating
Cloudflare is investigating wide-spread issues with their services and/or network.

Users may experience errors or timeouts reaching Cloudflare’s network or services.
Posted Jun 21, 2022 - 06:59 UTC
This incident affected: Auth0 (multi-region) (Auth0 Authentication API, Auth0 Authentication API, Auth0 Authentication API) and Authentication.