Auth0 Outage
Incident Report for CloudBees
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 20:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 20:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 20:23 UTC
Update
You can now login to Cloudbees services including Cloudbees Feature management, Software Delivery Management, Devoptics and Support
Posted Apr 20, 2021 - 19:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 19:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 19:01 UTC
Update
We are continuing to monitor the issue and will provides updates as soon as possible.
Posted Apr 20, 2021 - 18:18 UTC
Update
Please email support@cloudbees.com for any CloudBees-related support. Related Auth0 status: https://status.auth0.com/incidents/zvjzyc7912g5
Posted Apr 20, 2021 - 17:37 UTC
Update
CloudBees services currently impacted by Auth0 service outage include CloudBees Feature Management, CloudBees DevOptics, CloudBees Software Delivery Management, and the CloudBees Support Portal.
Posted Apr 20, 2021 - 17:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 16:41 UTC
Monitoring
One of our third-party providers Auth0 for authentication is experiencing a major incident, we will monitor the outage and provide updates as services come back online
Posted Apr 20, 2021 - 16:21 UTC
This incident affected: SDM (app.cloudbees.com), Auth0 (multi-region) (Auth0 Authentication API, Auth0 Authentication API, Auth0 Authentication API), Authentication, DevOptics, ZenDesk, and CloudBees Feature Management (Web Interface).