jenkins-updates outage
Incident Report for CloudBees
Resolved
The application is running normally.
Posted 8 months ago. Feb 12, 2019 - 16:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Feb 12, 2019 - 16:46 UTC
Identified
Currently investigating https://jenkins-updates.cloudbees.com returning 404s for all requests.
Posted 8 months ago. Feb 12, 2019 - 16:03 UTC