Problem with Support Site Sign In - Workaround Available
Incident Report for CloudBees
Resolved
The "Sign Up" button on support.cloudbees.com now works as expected.
Posted Oct 21, 2019 - 17:36 UTC
Update
If you are having trouble logging into the support site, please try going to support.cloudbees.com and clicking on 'My Activities'. This will get you logged in correctly. You can also email support@cloudbees.com or click on links from existing cases. We are working to fix the issues related to the 'Sign In' button
Posted Oct 21, 2019 - 16:30 UTC
Investigating
If you are having trouble logging into the support site, please try going to support.cloudbees.com and clicking on 'My Activities'. This will get you logged in correctly. You can also email support@cloudbees.com or click on links from existing cases. We are working to fix the issues related to the 'Sign In' button
Posted Oct 21, 2019 - 16:29 UTC
This incident affected: ZenDesk.