Feature Flags dashboard login not working as expected
Incident Report for CloudBees
Resolved
Root cause identified - there was an issue of case sensitive emails, only one customer impacted and simple workaround was identified and verified to be working (use lower case letters in sign-in) . We are working to release a bug fix to solve the root issue.
Posted Sep 14, 2020 - 10:15 UTC
Investigating
some users reports issues with login in to the Feature Flags dashboard, we are investigating
Posted Sep 14, 2020 - 08:58 UTC
This incident affected: CloudBees Feature Management (Web Interface).