DEV@cloud EOL
Incident Report for CloudBees
Resolved
Scheduled maintenance is now complete. Jenkins / Forge access has been deactivated.

If you have prepaid for service, we are currently terminating subscriptions and processing refunds through our billing system over the coming days. Please bear with us - there are some intricacies with our billing system that required us to do it this way.
Posted 10 months ago. Dec 15, 2018 - 03:42 UTC
Monitoring
DEV@cloud instances have been taken offline as part of our EOL process as communicated via email and system messages.

Please see https://support.cloudbees.com/hc/en-us/articles/360008971551-DEV-cloud-End-of-Life
Posted 10 months ago. Dec 15, 2018 - 00:36 UTC