Failures on User Login

Incident Report for CloudBees

Resolved

All systems healthy again, and this incident is now resolved.
Posted Nov 11, 2022 - 14:52 UTC

Monitoring

We have identified the source of the issue and resolved it. User login is back to stable behavior, and currently monitoring before closing the incident.
Posted Nov 11, 2022 - 14:39 UTC

Update

We are continuing to investigate this issue.
Posted Nov 11, 2022 - 13:53 UTC

Investigating

We have noticed sporadic failures in user login to our website app.cloudbees.com and Zendesk. Other apps such as app.rollout.io do not seem affected, but we're determining the extent of this issue.
Posted Nov 11, 2022 - 13:48 UTC
This incident affected: ZenDesk and app.cloudbees.com.