Some hosted sonar instances offline
Incident Report for CloudBees
Resolved
All impacted sonar instances have been brought back online.
Posted Jul 28, 2016 - 16:21 UTC
Identified
We have some customers whose hosted sonar instances are currently offline due to a failed hardware node. We are working to reprovision them on new hardware.
Posted Jul 28, 2016 - 14:44 UTC