CloudBees Feature Management impression recording suspended
Incident Report for CloudBees
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 14:43 UTC
Monitoring
We have identified the source of the problems that required taking analytics offline temporarily.
Analytics functionality is now restored.
Posted Nov 17, 2022 - 14:42 UTC
Investigating
Following the earlier incident with the CloudBees Feature Management web interface, the impression analytics capability is temporarily offline whilst we investigate infrastructure problems.
Posted Nov 17, 2022 - 11:32 UTC
This incident affected: CloudBees Feature Management (Impression Analytics).