Rollout - Degraded SAML service
Incident Report for CloudBees
Resolved
We are closing this incident as the nature of the limitation has been identified. We will post an updated note when the system limitation is resolved (this is a high priority issue with multiple engineers working to resolve the issue).

Until that time, please deactivate SAML restricted mode and create a new user on your account to maintain access.

If you have any questions or concerns - please contact us via https://support.cloudbees.com
Posted Sep 09, 2020 - 01:20 UTC
Investigating
Existing SAML users can login, however re-linking your SAML user and new SAML user invites are currently not working.
Posted Sep 08, 2020 - 15:22 UTC
This incident affected: Rollout (Web Interface).