Cloudbees Unify is not accessible

Incident Report for CloudBees

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 08:56 UTC

Update

We are continuing to investigate this issue.
Posted Jun 23, 2026 - 08:55 UTC

Update

We are continuing to investigate this issue.
Posted Jun 23, 2026 - 08:20 UTC

Investigating

https://cloudbees.io is not accessible
Posted Jun 23, 2026 - 07:17 UTC
This incident affected: CloudBees Unify (CloudBees Unify).