Degraded Performance on DevOptics Run Insights
Incident Report for CloudBees
Resolved
This incident has been resolved. There are cases of duplicated data ingested between 12:00 and 14:00 UTC 2019-05-21. All duplicate data has been removed.
Posted 5 months ago. May 21, 2019 - 14:13 UTC
Investigating
We are currently investigating performance issues with DevOptics Run Insights.
Posted 5 months ago. May 21, 2019 - 13:46 UTC
This incident affected: DevOptics.