CloudBees Feature Management
Incident Report for CloudBees
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 19:29 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2022 - 16:06 UTC
Investigating
CloudBees Feature Management functionality is degraded due to an AWS outage. Affected are:
- Delivery of flags configuration updates
- GitHub Configuration-as-Code
- Subscription management

We, and Amazon are investigating.
Posted Sep 09, 2022 - 15:47 UTC
This incident affected: CloudBees Feature Management (Configuration As Code Service).