Maintenance occurring on GrandCentral / Login system DNS
Incident Report for CloudBees
Resolved
All services have been restored.
Posted Aug 07, 2020 - 02:46 UTC
Update
Work is continuing - core login services have been restored - however entitlements are temporarily offline.
Posted Aug 07, 2020 - 02:32 UTC
Monitoring
Hosting for GrandCentral is being migrated to a new provider. There will be a short interruption to service while DNS propagates and new certificates are issued (hence the "insecure site" warning).
Posted Aug 07, 2020 - 02:01 UTC
This incident affected: Authentication.