Rollout API
Incident Report for CloudBees
Resolved
Push configuration service has been restored and enabled for all customers
Posted Nov 06, 2019 - 12:23 UTC
Monitoring
Engineering has implemented a fix and are monitoring while we progressively roll out push configurations to users.
Posted Nov 06, 2019 - 09:48 UTC
Identified
Engineers are working on a solution but it will take some time to resolve and test.

Push configuration will remain disabled for now.

Please reach out to support with any concerns.
Posted Nov 05, 2019 - 22:20 UTC
Investigating
Engineers are investigating problems with pushing configurations to SDKs. We've disabled push configuration for now.
Posted Nov 05, 2019 - 15:46 UTC
This incident affected: CloudBees Feature Management (CloudBees Feature Management API).