Rollout incident
Incident Report for CloudBees
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 18:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 18:42 UTC
Investigating
we’re currently investigating if any further features are effected
Posted Aug 26, 2020 - 18:29 UTC
This incident affected: Rollout (Rollout.io API, Web Interface, Configuration As Code Service).