Feature flag configurations not propagating to SDK clients
Incident Report for CloudBees
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 15:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2022 - 14:59 UTC
Identified
New feature flag configuration changes are not being propagated to SDK clients.
Posted Apr 11, 2022 - 14:15 UTC
This incident affected: CloudBees Feature Management (SDK Push Notifications).