Major provider outage
Incident Report for CloudBees
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:19 UTC
Monitoring
Now monitoring major providers status
Posted Dec 15, 2021 - 16:13 UTC
Identified
Issue caused by major providers outage
Posted Dec 15, 2021 - 16:05 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 15:57 UTC
Investigating
There has been a provider outage and we're investigating right now. Currently our authentication service is down, affecting the web interface for most of our products.
Posted Dec 15, 2021 - 15:47 UTC
This incident affected: Auth0 (multi-region) (Auth0 Authentication API, Auth0 Authentication API, Auth0 Authentication API), Authentication, and CloudBees Feature Management (Web Interface).